Announcement

Collapse
No announcement yet.

Forum Slowness?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Slowness?

    Are others finding the forum site to be very slow and unresponsive to their browser? The site is taking 20 or 30 seconds to respond to each mouse click when I use it. I can see in my browser that requests are being made to "services.wpspamhammer.com", so perhaps this is due to some anti-spam measure. The requests are for 'jquery.min.js" and "request.min.js" and they are aborted after 20 to 30 seconds each time they are made.
    Last edited by timdavid; 09-20-2015, 01:54 PM.

  • #2
    Re: Forum Slowness?

    From work Thu/Fri - had this issue. From home, it has been fine this weekend (and right now). Including searches.

    I thought they may have fixed it, but I wonder now if trying to reach spamhammer is being blocked or inhibited from the office.

    Comment


    • #3
      Re: Forum Slowness?

      I've not seen any abnormally slow responnse either from home, school, or on my phone (off WiFi). I wondered if maybe Adblock Plus is helping me here but I searched the filters & didn't see that site, so that's not what's helping me.
      Kansas City Region Head Ref 2014-present
      KC Region coaches and teams can ask FLL robot game rules questions at kcfllref@gmail.com

      Comment


      • #4
        Re: Forum Slowness?

        During the past ~4 days, I'm seeing a ~25 second delay per mouse click on my home computer when trying to read the forum posts. It used to take only ~1-2 seconds. Something is definitely awry. Other websites load for me quickly.....
        Last edited by dluders; 09-20-2015, 05:07 PM.

        Comment


        • #5
          Re: Forum Slowness?

          On Friday morning I received a db error from the forum. I didn't pay attention to what it was, but I guess they are having overall system issues.

          Comment


          • #6
            Re: Forum Slowness?

            All ok for me down under, probably gravity is drawing all the information to the great southern land!

            Comment


            • #7
              Re: Forum Slowness?

              The forum now responds reasonably quickly from my network at work, but is still painfully slow from my home network.

              On my work network, I still can see the browser making calls to services.wpspamhammer.com that are aborted, but they abort much faster (less than 500 ms to fail, compared to over 20 seconds at home).
              Last edited by timdavid; 09-22-2015, 01:09 PM.

              Comment


              • #8
                Re: Forum Slowness?

                I havent had any problems from work/home/mobile for a few days.

                Comment


                • #9
                  Re: Forum Slowness?

                  It's still slow as molasses here. ~35 seconds per page load.

                  Mike

                  Comment


                  • #10
                    Re: Forum Slowness?

                    Consistently slow from my work location and normal response from home location, since last Thursday.

                    Comment


                    • #11
                      Re: Forum Slowness?

                      To All: Could the pattern of "slowness" be related to the recently-released Windows 10? I'm running Win10 from home in Spokane, WA (where this Forum loads incredibly slow at ~25 seconds per mouse click). What Operating Systems do you have that causes the Forum to load quickly or slowly?

                      Comment


                      • #12
                        Re: Forum Slowness?

                        Originally posted by dluders View Post
                        To All: Could the pattern of "slowness" be related to the recently-released Windows 10? I'm running Win10 from home in Spokane, WA (where this Forum loads incredibly slow at ~25 seconds per mouse click). What Operating Systems do you have that causes the Forum to load quickly or slowly?
                        No, I don't think the slowness is related to the client operating system. I've experienced the slowness with Win7 machines, iPhones, and Macs also.

                        Comment


                        • #13
                          Re: Forum Slowness?

                          It is indeed markedly slow. I blame Trash Trek and global warming.
                          FIRST LEGO League Mentor and Referee/Head Referee since 2011.

                          Comment


                          • #14
                            Re: Forum Slowness?

                            At home, with Windows 10, it loads ok. At work, with Windows 7, it takes over a minute to change pages lately.

                            Comment


                            • #15
                              Re: Forum Slowness?

                              HEY! Access from my work PC is back to NORMAL SPEED...!

                              Anyone still seeing slow issues?

                              Comment

                              Working...
                              X