Announcement

Collapse
No announcement yet.

Forum Slowness?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Popeye
    replied
    Re: Forum Slowness?

    All ok for me down under, probably gravity is drawing all the information to the great southern land!

    Leave a comment:


  • cschaffer
    replied
    Re: Forum Slowness?

    On Friday morning I received a db error from the forum. I didn't pay attention to what it was, but I guess they are having overall system issues.

    Leave a comment:


  • dluders
    replied
    Re: Forum Slowness?

    During the past ~4 days, I'm seeing a ~25 second delay per mouse click on my home computer when trying to read the forum posts. It used to take only ~1-2 seconds. Something is definitely awry. Other websites load for me quickly.....
    Last edited by dluders; 09-20-2015, 04:07 PM.

    Leave a comment:


  • someonewhobikes
    replied
    Re: Forum Slowness?

    I've not seen any abnormally slow responnse either from home, school, or on my phone (off WiFi). I wondered if maybe Adblock Plus is helping me here but I searched the filters & didn't see that site, so that's not what's helping me.

    Leave a comment:


  • dna1990
    replied
    Re: Forum Slowness?

    From work Thu/Fri - had this issue. From home, it has been fine this weekend (and right now). Including searches.

    I thought they may have fixed it, but I wonder now if trying to reach spamhammer is being blocked or inhibited from the office.

    Leave a comment:


  • timdavid
    started a topic Forum Slowness?

    Forum Slowness?

    Are others finding the forum site to be very slow and unresponsive to their browser? The site is taking 20 or 30 seconds to respond to each mouse click when I use it. I can see in my browser that requests are being made to "services.wpspamhammer.com", so perhaps this is due to some anti-spam measure. The requests are for 'jquery.min.js" and "request.min.js" and they are aborted after 20 to 30 seconds each time they are made.
    Last edited by timdavid; 09-20-2015, 12:54 PM.
Working...
X