Announcement

Collapse
No announcement yet.

Errors on the forums?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Errors on the forums?

    Anyone else seeing errors when viewing the forums? I'm seeing things like:

    Code:
    Warning: Illegal string offset 'name' in [path]/includes/functions.php on line 6988
    and

    Code:
    Unable to add cookies, header already sent. File: /homepages/4/d174712211/htdocs/public_html/forums.usfirst.org/includes/class_core.php Line: 5615

  • #2
    Re: Errors on the forums?

    Yes, I see the first error message too.

    Comment


    • #3
      Re: Errors on the forums?

      Yay! It isn't just me!

      Comment


      • #4
        Re: Errors on the forums?

        I'm seeing it too.

        One of my replies also doubled up and it wouldnt let me delete the second one without using the advanced editing. The standard edit window had HTML script all over it.
        Last edited by cschaffer; 04-04-2016, 09:47 AM.

        Comment


        • #5
          Re: Errors on the forums?

          All the time. Can't access the forum using my phone at all. And frequently when using my desktop I get those errors. I had to try about six times just to get to this thread.

          Comment


          • #6
            Re: Errors on the forums?

            Has anyone emailed this directly to first? Looks like someone did little bit of development and didn't test well.
            Coaching the Flamingos since 2004!
            Team #79 - The Blue Cheesy Flamingos
            https://www.facebook.com/KalamazooFLL
            http://www.KalamazooRobotics.org

            Comment


            • #7
              Re: Errors on the forums?

              I sent an e-mail. Haven't gotten anything other than the automated reply, yet.

              Comment


              • #8
                Re: Errors on the forums?

                And in my e-mail, I suggested they also look at switching a setting in the forum software they use to store what was read in the database instead of as cookies. When having this stored as cookies, users eventually get their cookies filled up and start having weird things happen until they clear out the cookies. The company I work for uses the same forum software and had the same problem until they switched the setting. Maybe, they'll consider making that change, too....

                Comment


                • #9
                  Re: Errors on the forums?

                  It looks like things have been fixed on the forums now. I am not seeing the errors any longer this morning.

                  Comment

                  Working...
                  X