Announcement

Collapse
No announcement yet.

Another FIRST forum that's apparently broken

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another FIRST forum that's apparently broken

    Please forgive me for putting this in the wrong forum. But the "usual" forum seems to be dead.

    I've been an FLL coach for three years now. Next year my son goes into FTC (FIRST Tech Challenge) at our local middle school, which is FIRST's next step up from FLL, and I'd guess I'll probably wind up a coach there, too. I've been trying to learn all I can about FTC, but the learning curve is very steep. And I've found surprisingly little help or advice along the way, mostly YouTube videos, many of which are out of date but still helpful. The experience so far is very different from what I've found here at the FLL forum, where lots of people are kind and helpful.

    I had great hopes for FIRST's FTC forum, but it seems to be dead. https://ftcforum.usfirst.org/forum . I'm registered there, but can't find the button to click to post a question in a thread, or to start a new thread.

    Does anybody here know how to use that FTC forum? Am I missing something? It would be great to ask actual experienced FTC people some things, about everything from Android Studio to the required-parts list to which wheels and wires are permitted etc., but so far I've had no luck, after two months of trying.

    What am I doing wrong? Can anyone in the FLL forum help me?

    Steve Maher
    Head Coach/Robot Coach
    FLL Team 15891, "Robo Sapiens"
    Last edited by Little-Acorn; 05-03-2017, 01:44 AM.
    Lead Coach / Robot Coach
    FLL Team 15891, the Robo Sapiens
    San Diego, CA

  • #2
    Hi Steve,

    The two forums (this one and the FTC Forums) are administered by a different group of people so I can't speak directly to any issues you may be seeing on that site. I would recommend e-mailing FIRSTTechChallenge@firstinspires.org for assistance.
    FIRST®
    FRC Robotics Engineer

    Comment

    Working...
    X