Announcement

Collapse
No announcement yet.

Compressor help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • guitarfirst
    started a topic Compressor help

    Compressor help

    So rookie team here so forgive me if this question is completely stupid.

    I've got all the wiring correct (physically and in labview) and the compressor doesn't seem to even start or show any sign of starting. I even tried using the labview frc help project they had as an example and it still didn't work. any suggestions?

  • guitarfirst
    replied
    Re: Compressor help

    I got it!

    It did happen to be the DSC; when we switched them out it came on almost instantly.

    Good luck to you too BThomsen, and all the rest of you guys that helped!

    Leave a comment:


  • BThomsen
    replied
    Re: Compressor help

    And just so it is clear==> I am pretty sure there is no such thing as a stupid question. We have all been stumped before at any number of things. Great that you asked. Probably helped others too. Good luck on the Fields.

    Leave a comment:


  • guitarfirst
    replied
    Re: Compressor help

    yeah the orange-ish LED on the relay is lit and the pressure switch DIO is unlit, ill check it with a multi-meter.

    thanks for the help guys

    Leave a comment:


  • jross
    replied
    Re: Compressor help

    Yes, that is what he meant.

    When you run the full robot project, look at the dashboard. Are any of the relay LEDs lit? When everything is working, they should have the same state as the LEDs on the digital sidecar. If they are lit, but not on the digitial sidecar, this indicates a problem with the digital sidecar or its wiring.

    Look at the dashboard again and see if the DIO hooked up the pressure switch is unlit. This means that the pressure switch is detecting that pressure is low. If it's lit, you can use a multimeter to verify that the two terminals are shorted, if they aren't shorted, there's a problem with the switch.
    Last edited by jross; 03-07-2011, 06:49 PM.

    Leave a comment:


  • guitarfirst
    replied
    Re: Compressor help

    you mean the little indent in the DSC that has all the LEDs in it? not one of them is lighting up

    Leave a comment:


  • Mike Betts
    replied
    Re: Compressor help

    Start with the easiest points to diagnose... Is the correct LED on the DSC coming on when the pump is being commanded ON??

    Leave a comment:

Working...
X